VPN Linux Client pritunl-client v1.0.1562.28 faulty

Dear Clients, if you use Linux and use our VPN Service, the Client 1562.28 is faulty.
It will connected to the Server but there will be no Internet Connection.

Please downgrade to the client for Ubuntu 16.04.